Jump to:

10979 Posts in 2722 Topics by 1815 members

All other Modules

SilverStripe Forums » All other Modules » Auth_External Module

Discuss all other Modules here.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Page: 1
Go to End
Author Topic: 1106 Views
  • jseth
    Avatar
    Community Member
    98 Posts

    Auth_External Module Link to this post

    I've installed the Auth_External and have configured the _config.php to (presumably) use LDAP. I've added my account and entered the information in the External Authentication tab in the External Authentication tab - wondering why I have the ID for external authentication source appearing twice:

    ID for external authentication source
    Enter the user id and authentication source for this user

    ID for external authentication source
    Enter the user id and authentication source for this user

    Authentication sources-EASTERN User Directory

    ID to be used with this source
    JSeth

    So when I enter the ID and password, I get "Page cannot be displayed". I guess I'm at quite a loss here. We have a Novell network and actually use eDirectory, not Active Directory, but the LDAP is set up. Is there any information about the Auth_External module that may be written for the "less knowledgeable"?

    Thank you.

  • jseth
    Avatar
    Community Member
    98 Posts

    Re: Auth_External Module Link to this post

    I'm making progress with this - now I get "Could not bind to LDAP server." I've checked the forum archives and found some other folks who have had this issue, but have not found a solution that works for me. Also, I've attached a screen shot of the External Authentication tab - anyone have any ideas why I have two "ID for external authentication source" text?

    Attached Files
    1106 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.