Jump to:

10928 Posts in 2612 Topics by 1809 members

All other Modules

SilverStripe Forums » All other Modules » SS 2.4 and PostgreSQL 7.4

Discuss all other Modules here.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Page: 1
Go to End
Author Topic: 765 Views
  • nomen
    Avatar
    Community Member
    52 Posts

    SS 2.4 and PostgreSQL 7.4 Link to this post

    Hi all:

    I know the documentation says that the PostgreSQL minumum version shoud be 8.3.
    But my client needs to use 7.4 version.
    Is this posible? It should have consecuences? What consecuences?

    Thanks in advance.

  • Ingo
    Avatar
    Forum Moderator
    801 Posts

    Re: SS 2.4 and PostgreSQL 7.4 Link to this post

    7.4 was released in 2003, I seriously doubt we'll support that, sorry.

    765 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.