Jump to:

10994 Posts in 2728 Topics by 1819 members

All other Modules

SilverStripe Forums » All other Modules » Userforms + SIlverStripe 2.4

Discuss all other Modules here.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Page: 1 2
Go to End
Author Topic: 2685 Views
  • Stijn
    Avatar
    Community Member
    46 Posts

    Userforms + SIlverStripe 2.4 Link to this post

    I upgrade my SilverStripe to 2.4 but when I click a UserDefinedForm I get a blank page, no buttons, no tabs.

    Userforms 0.2.1

    He's got the same problem:

    http://www.silverstripes.de/erster-kontakt-installation/show/1391

    Anybody else and what can I do?

  • theoldlr
    Avatar
    Community Member
    103 Posts

    Re: Userforms + SIlverStripe 2.4 Link to this post

    You can use the latest trunk build with 2.4. Here's a link

  • Willr
    Avatar
    Forum Moderator
    5508 Posts

    Re: Userforms + SIlverStripe 2.4 Link to this post

    I'll release a update to userforms as soon as I have some free time but for the moment to clarify

    For 2.3 - Use UserForms 0.2
    For 2.4 - Use UserForms Trunk

    A couple bugs in UDF trunk which I want to fix up before releasing it as well.

  • otherjohn
    Avatar
    Community Member
    125 Posts

    Re: Userforms + SIlverStripe 2.4 Link to this post

    I just installed the Trunk on my SS2.4 and it works pretty good. Only 1 or 2 bugs I believe. BTW, what is the easiest way to change the name of the pagetype from User Defined Forms to something slightly more friendly?

  • Stijn
    Avatar
    Community Member
    46 Posts

    Re: Userforms + SIlverStripe 2.4 Link to this post

    Changing the name of the page en class?

  • ClearSky
    Avatar
    Community Member
    6 Posts

    Re: Userforms + SIlverStripe 2.4 Link to this post

    I have got the same problem as well.

    But the funny thing is if you got an fresh SS 2.4 installation everything work fine with the userforms-trunk-r103514 module.

    The case is I upgraded my SS to 2.4.

    Could the author fix the issue, please?

    Ta!
    Ivan

  • smartinet
    Avatar
    Community Member
    9 Posts

    Re: Userforms + SIlverStripe 2.4 Link to this post

    That trunk build has completely ruined my install - now I can no longer log in to the CMS admin module.

  • smartinet
    Avatar
    Community Member
    9 Posts

    Re: Userforms + SIlverStripe 2.4 Link to this post

    The latest trunk build is no better. It appears to have screwed up my database. Public site appears fine, but the admin module comes back: The website server has not been able to respond to your request

    I don't have a DB backup unfortunately, as I thought this would be straight forward.

    2685 Views
Page: 1 2
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.