Jump to:

10929 Posts in 2613 Topics by 1809 members

All other Modules

SilverStripe Forums » All other Modules » Event Calendar 2.4 stable

Discuss all other Modules here.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Page: 1 2
Go to End
Author Topic: 3085 Views
  • stevanovich
    Avatar
    Community Member
    60 Posts

    Event Calendar 2.4 stable Link to this post

    I have installed the event calendar module and it is working well and everything is as it should be except:

    Announcement adding icon (actual calendar announcements) which when clicked comes up with this error

    [User Error] Uncaught Exception: Object->__call(): the method 'abosolutelink' does not exist on 'Calendar'

    When an event is added its announcement icon works fine and adds event to ical, its just the calendar announcements.

    Any ideas anyone?

  • UncleCheese
    Avatar
    4085 Posts

    Re: Event Calendar 2.4 stable Link to this post

    Typo! Fixed in the latest rev.

  • stevanovich
    Avatar
    Community Member
    60 Posts

    Re: Event Calendar 2.4 stable Link to this post

    Top man keep up the good work!!!

  • HanSolo
    Avatar
    Community Member
    83 Posts

    Re: Event Calendar 2.4 stable Link to this post

    Is teh event calendar Event Calendar [v0.2] working with ss2.4? it has not been upadated since 200901?
    Nad on uncle cheese post he changed an error in latest rev and that post is from 201005!

  • UncleCheese
    Avatar
    4085 Posts

    Re: Event Calendar 2.4 stable Link to this post

    The best place to get the EC module is through SVN. There is a 2.3 branch, and the 2.4 version is on the trunk. I believe the trunk version is what's plugged into its download page in the Extensions section on this site.

  • HanSolo
    Avatar
    Community Member
    83 Posts

    Re: Event Calendar 2.4 stable Link to this post

    Hi unclecheese, couple of questions SVN whats that?

  • HanSolo
    Avatar
    Community Member
    83 Posts

    Re: Event Calendar 2.4 stable Link to this post

    Hi i downloaded the the event calendar from http://www.silverstripe.org/event-calendar/ and did a dev/build?flush=1 and got an error

    Fatal error: Event Calendar requires the DataObjectManager module. in /home/u4528020/domains/xxxx/public_html/event_calendar/_config.php on line 8

    So it seems it does not work with ss 2.4!

  • UncleCheese
    Avatar
    4085 Posts

    Re: Event Calendar 2.4 stable Link to this post

    Did you get the DataObjectMangaer module, too?

    3085 Views
Page: 1 2
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.