Jump to:

10854 Posts in 2518 Topics by 1794 members

All other Modules

SilverStripe Forums » All other Modules » Gallery and SilverStripe 2.4

Discuss all other Modules here.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Page: 1 2 3
Go to End
Author Topic: 5605 Views
  • UncleCheese
    Avatar
    4085 Posts

    Re: Gallery and SilverStripe 2.4 Link to this post

    Have you tried updating all of them? I think there was a patch for that recently.

  • cumquat
    Avatar
    Community Member
    189 Posts

    Re: Gallery and SilverStripe 2.4 Link to this post

    Ok a bit late but i have now updated to the latest of everything, DOM r526, image_gallery r525, uploadify r524 on a 2.43 install. Most of the image gallery works and to be honest the one problem i have i can work around by re uploading files but as a heads up, if i try to import images that are 'existing' i get the 'Trying to get property of non-object' in the attached screen shot.

    Like i said this isn't killer for me as i'll just re-import, thought i'd let you know though.

    Mick

    Attached Files
  • Wilson
    Avatar
    Community Member
    63 Posts
  • firstpixel
    Avatar
    Community Member
    16 Posts

    Re: Gallery and SilverStripe 2.4 Link to this post

    Hi all,

    are there any solutions for the problem with "Choose existing" yet. On the http://dataobjectmanager.carlinowebdesign.com it doesn't work either.

    Thanks a lot.

  • tchintchie
    Avatar
    Community Member
    63 Posts

    Re: Gallery and SilverStripe 2.4 Link to this post

    Hello all!

    is the image gallery module still working with SS 2.4.5?? I have the DOM installed and tried with uploadify none of it working. I get to create an ImageGalleryPage but after that --> see attached screenshot (has been mentioned before I think). Any solutions to that? Or is there another gallery module available??

    thanks in advance
    kind regards

    Attached Files
  • tchintchie
    Avatar
    Community Member
    63 Posts

    Re: Gallery and SilverStripe 2.4 Link to this post

    Nevermind....the GalleryPages are working now...I can even create Albums but that´s about it. When i start uploading pics to my album it won´t let me click on CONTINUE and nothing happens. No pics...just an empty album :-/
    sorry for being a bother

  • scoutdubna
    Avatar
    Community Member
    1 Post

    Re: Gallery and SilverStripe 2.4 Link to this post

    I've installed Gallery with 2.4.6 but on trying to create a NewImageGallerPage I get a white oblong window on the screen with a grey bar at the bottom and a simply OK button. There is no other wording. I click on OK and in red at the foot of the page I get the message error loading page.

    I am using Charity theme
    dataobject_manager is installed
    swfupload is installed
    userforms is installed

    Any ideas please?

    CHRIS

    Attached Files
    5605 Views
Page: 1 2 3
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.