Jump to:

10930 Posts in 2613 Topics by 1810 members

All other Modules

SilverStripe Forums » All other Modules » Mollom Key Status

Discuss all other Modules here.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Page: 1
Go to End
Author Topic: 1006 Views
  • gakenny
    Avatar
    Community Member
    153 Posts

    Mollom Key Status Link to this post

    Hello,

    I am trying to set-up mollow to protect one of the forms created for my website. I have created an account in Mollom and copied the relevant information to my _config.php.

    However, viewing the Mollom Key Status under the Reports tab, I do not see 'Your key exists and is working'. All I see under the Mollom Key Status heading is View Mollums Terms of Use and the empty graph of SPAM attempts.

    I am using the following versions:
    SilverStripe 2.4
    Mollom v0.3
    Spam Protection v0.3
    User Forms v0.3.0

    Can anyone assist?

    Cheers,

    Gary

  • gakenny
    Avatar
    Community Member
    153 Posts

    Re: Mollom Key Status Link to this post

    Hello,

    It appears that my issues with this module related to the fact that I was also logged into the back-end of the CMS. If logged in, the Mollom field does not show in the form. However, logging off and revisiting the relevant page displays the Molom field.

    Cheers,

    Gary

  • Bstarr
    Avatar
    Community Member
    25 Posts

    Re: Mollom Key Status Link to this post

    Did you ever get this fixed (Or does anyone have a solution)? I am having the same issue where i doesn't show in the report that it is working. And whether I'm logged out or logged in the Mollom field doesn't show up. I even tried putting in a spammy comment since it only shows up if it looks like spam.

    1006 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.