Jump to:

10843 Posts in 2514 Topics by 1792 members

All other Modules

SilverStripe Forums » All other Modules » Error caused by WorkflowSystemMember. Can't see/edit images

Discuss all other Modules here.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Page: 1
Go to End
Author Topic: 544 Views
  • suntrop
    Avatar
    Community Member
    131 Posts

    Error caused by WorkflowSystemMember. Can't see/edit images Link to this post

    Some days ago I uninstalled the CMSWorkflowManager module (just deleted the folder and did a /dev/build/).

    But now I can't see, and worse I can't edit images. When I click on an image I get the SS error screen that says:
    Website Error
    There has been an error
    The website server has not been able to respond to your request.

    Prior to that and before I loaded example.com/dev/build/?flush=1 I saw that error message:

    Fatal error: Class 'WorkflowSystemMember' not found in /path/wwwroot/sapphire/core/model/SQLMap.php on line 81

    What is going on? And how can I fix it?

  • suntrop
    Avatar
    Community Member
    131 Posts

    Re: Error caused by WorkflowSystemMember. Can't see/edit images Link to this post

    Luckily I was able to fix it myself

    There was an user called CMS Workflow under Security that caused this error. I only had to delete it and everything works fine now

    Bey
    suntrop

    Maybe this is bug? Should I write a ticket?

    544 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.