Jump to:

10851 Posts in 2517 Topics by 1793 members

All other Modules

SilverStripe Forums » All other Modules » mobile module - not working after upgrade to 2.4.2

Discuss all other Modules here.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Page: 1
Go to End
Author Topic: 993 Views
  • badjedi
    Avatar
    Community Member
    25 Posts

    mobile module - not working after upgrade to 2.4.2 Link to this post

    I had the mobile module working with 2.4.1, then after upgrading 2 sites to 2.4.2 the mobile module worked for i day and now has stopped serving the mobile theme.

    can any one please advise if they had had the same problems? and how they fixed it?

  • ChrissyD
    Avatar
    Community Member
    1 Post

    Re: mobile module - not working after upgrade to 2.4.2 Link to this post

    Halllo,
    have the same problem whit SilverStripe 2.4.2 and the mobile Theme. Does anyone have a solution?
    Thanks

  • badjedi
    Avatar
    Community Member
    25 Posts

    Re: mobile module - not working after upgrade to 2.4.2 Link to this post

    I think I sorter my problem - and it is suttle but annoying one.

    The problem was that I had my website template selected in the site config page ( blackcnady as opposed to the default theme choice).

    If you have selected a theme in the site config page(as opposed to in the ._config file) it will override the mobile module.

    so just be sure to set your theme in the ._config file, and then it will work with the mobile module.

    993 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.