Jump to:

10977 Posts in 2720 Topics by 1815 members

All other Modules

SilverStripe Forums » All other Modules » CMS Workflow Server Error

Discuss all other Modules here.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Page: 1
Go to End
Author Topic: 683 Views
  • sav_ss
    Avatar
    Community Member
    11 Posts

    CMS Workflow Server Error Link to this post

    Hi,

    When I logon to the CMS as an approver/publisher I get a screen with all of my awaiting approval requests. I scroll to the bottom of the page and theres a series of buttons: Approve | Request Edit | Deny | Cancel | Comment
    Clicking on any of these buttons produces a red server error message in the space below them.
    The Save & Publish button wont complete its action.
    Is this a known problem?
    Latest CMS Workflow, SS 2.4.3

    Cheers!

  • Willr
    Avatar
    Forum Moderator
    5497 Posts

    Re: CMS Workflow Server Error Link to this post

    Think that was fixed this morning - http://open.silverstripe.org/changeset?new=115273%40modules%2Fcmsworkflow%2Ftrunk&old=114802%40modules%2Fcmsworkflow%2Ftrunk

    Try the daily builds / trunk and if it's still an issue raise it as a ticket on open.silverstripe.org.

  • sav_ss
    Avatar
    Community Member
    11 Posts

    Re: CMS Workflow Server Error Link to this post

    Okey dokey. I've gone on holidays and am without my dev machine until the new year so I shall try the daily build then.

    Thank you, and have a Merry Christmas

  • sav_ss
    Avatar
    Community Member
    11 Posts

    Re: CMS Workflow Server Error Link to this post

    Yep, that seems to have fixed that. I'm not seeing the 'Roles' tab in the CMS when logged in as default admin.

    683 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.