Jump to:

10994 Posts in 2728 Topics by 1819 members

All other Modules

SilverStripe Forums » All other Modules » [Solved] CMS Worflow server error

Discuss all other Modules here.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Page: 1
Go to End
Author Topic: 622 Views
  • spyrosk
    Avatar
    Community Member
    16 Posts

    [Solved] CMS Worflow server error Link to this post

    Hi, I tried to use the cmsworkflow module but while I could issue a request for publication, as an author, I kept getting server errors when I tried to approve/deny/etc. the request as an administrator. I've seen that others faced the same issue and it was suggested that they used the latest trunk build iirc.
    The problem is that the latest master build just breaks the site.
    Is there a solution to this?
    I'm using SS 2.4.5 and the locale of the site is el_GR.

    Thank you.

  • Willr
    Avatar
    Forum Moderator
    5508 Posts

    Re: [Solved] CMS Worflow server error Link to this post

    Have you got the proper error message. See the FAQ for information on getting proper error messages.

  • spyrosk
    Avatar
    Community Member
    16 Posts

    Re: [Solved] CMS Worflow server error Link to this post

    Hi Willr,
    unfortunately it was a bit difficult getting the php errors due to the hosting provider's settings.
    So I reinstalled everything from the start and now it seems that it's working correctly.
    Thank you very much.

    622 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.