Jump to:

10931 Posts in 2614 Topics by 1810 members

All other Modules

SilverStripe Forums » All other Modules » Mobile Module Install Error

Discuss all other Modules here.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Page: 1
Go to End
Author Topic: 645 Views
  • yashd
    Avatar
    Community Member
    3 Posts

    Mobile Module Install Error Link to this post

    Hey guys I am new to SS.

    I installed SS and it worked fine but when I installed mobile module it's giving me the error which I have enclosed in the attachment.
    The procedure that i followed to install mobile module is download the file from " http://silverstripe.org/mobile/ " and just extract the folder and put it in the root folder of SS and renamed the mobile module folder to 'mobile' and then did /dev/build through the URL. And after doing that neither can I use SS nor the mobile module. It all looks corrupted.

    I figured out the problem, it was 4 columns not being created in the SiteConfig table in the database so I manually went and added those 4 columns and it worked but I don't want to do that, I want to fix this module, so any help regarding the same would be appreciated.

    Thanks again,
    Cheers !!!

    Attached Files
  • t00thy
    Avatar
    Community Member
    31 Posts

    Re: Mobile Module Install Error Link to this post

    Whitch version of SS you have installed?

  • yashd
    Avatar
    Community Member
    3 Posts

    Re: Mobile Module Install Error Link to this post

    My SS version is v2.4.5 and my mobile module version is v0.5

    Thanks and cheers !!!

    645 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.