Jump to:

10928 Posts in 2612 Topics by 1809 members

All other Modules

SilverStripe Forums » All other Modules » SS 2.4.5 Mobile Module not working

Discuss all other Modules here.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Page: 1
Go to End
Author Topic: 1086 Views
  • AhYap
    Avatar
    Community Member
    12 Posts

    SS 2.4.5 Mobile Module not working Link to this post

    Hi, i'm installed the mobile module in my ss2.4.5, after installed i create a subdomain mobile.xxxxxx.com, i sellect "Mobile users are redirected to mobile domain", and set mobile domain to http://mobile.xxxxxx.com. and i found out 500 internal server error at http://mobile.xxxxxx.com while i'm access the website using my android phone. Is that anythings i should looking at? because i have no idea what's when wrong... please give me some guides. Thanks

  • AhYap
    Avatar
    Community Member
    12 Posts

    Re: SS 2.4.5 Mobile Module not working Link to this post

    Hi anyone help out pls?

  • Ryan M.
    Avatar
    Community Member
    309 Posts

    Re: SS 2.4.5 Mobile Module not working Link to this post

    Check your server logs to see what's tripping the 500 internal error. We can't help you without any information.

  • AhYap
    Avatar
    Community Member
    12 Posts

    Re: SS 2.4.5 Mobile Module not working Link to this post

    There is nth in the server error log,
    but i added in these code into the .htaccess of root folder

    RewriteEngine On

    RewriteBase /

    RewriteRule ^mobile$ mobile/ [R,L]
    RewriteRule ^mobile/(.*)$ mobile/$1 [L]

    Now ,at least no more 500 internal error but still the mobile module is not working.
    I've also copy the entire "blackcandymobile" folder into the themes manually but no luck.
    any idea?

    Attached Files
  • Ryan M.
    Avatar
    Community Member
    309 Posts

    Re: SS 2.4.5 Mobile Module not working Link to this post

    What happens when you try to access the mobile site now? How is it not working?

  • AhYap
    Avatar
    Community Member
    12 Posts

    Re: SS 2.4.5 Mobile Module not working Link to this post

    it is just show like the attached file below

    Attached Files
    1086 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.