Jump to:

10987 Posts in 2724 Topics by 1817 members

All other Modules

SilverStripe Forums » All other Modules » Nested URL with SubSites module

Discuss all other Modules here.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Page: 1
Go to End
Author Topic: 432 Views
  • tksano
    Avatar
    Community Member
    9 Posts

    Nested URL with SubSites module Link to this post

    Hi everyone,

    In my installation, nested URL does not work in a subsite created with the Subsites module. It works fine in the main site.

    Anybody having the same problem? Or is there any solution or workaround for this?

    Any feedback is much appreciated. Thanks!

    Takashi Sano from Japan

  • Willr
    Avatar
    Forum Moderator
    5497 Posts

    Re: Nested URL with SubSites module Link to this post

    What is the error?

  • tksano
    Avatar
    Community Member
    9 Posts

    Re: Nested URL with SubSites module Link to this post

    Ah, never mind. I find it works.

    It just does not appear nested in the Metadata tab. I thought nested URL did not work because of this.

    However, the main site shows the URL correctly nested in the Metadata tab, while a subsite does not. So, the problem on the display in the Metadata tab still exists.

    Thank you for your feedback!

    Takashi Sano

    432 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.