Jump to:

10844 Posts in 2515 Topics by 1792 members

All other Modules

SilverStripe Forums » All other Modules » cmsworkflow installing problem with 2.4.7

Discuss all other Modules here.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Page: 1
Go to End
Author Topic: 451 Views
  • Bundschuh
    Avatar
    Community Member
    10 Posts

    cmsworkflow installing problem with 2.4.7 Link to this post

    Hello,

    I'm stuck installing the cmsworkflow module for silverstripe.
    I downloaded the latest version of:
    - SilverStripe >> SilverStripe-v2.4.7.tar.gz
    - CMSWorkflow >> silverstripe-silverstripe-cmsworkflow-fa2cff6.zip
    - legacydatetimefields >>http://silverstripe.org/legacydatetimefields-module

    I put the two modules directly into silverstripe root folder and renamed it to cmsworkflow and legacydatetimefields.

    Installed worked with /dev/build but I can't see the menu button "Roles" in the admin frontend. So I'm doubt cmsworkflow is installed correctly.

    Is cmsworkflow compatible with 2.4.7? Someone else having the same problem or could give me advice how to get it running correctly?

    TIA Bundschuh

  • Willr
    Avatar
    Forum Moderator
    5462 Posts

    Re: cmsworkflow installing problem with 2.4.7 Link to this post

    Roles are under the Security tab. You need to configure cmsworkflow to your needs (2 step or 3 step) I believe before you will see any obvious changes.

  • Bundschuh
    Avatar
    Community Member
    10 Posts

    Re: cmsworkflow installing problem with 2.4.7 Link to this post

    Hello Willr,

    thanks for your reply. Since I was pressed for time to get an approval workflow up and running, I decided to switch to the module 'advanced workflow'.
    Maybe I was so confused by not seeing the menu point "Roles" that I assumed the module is not up to date.

    Nevertheless, Advance Workflow works fine for me. I will stay on this one.

    Cheers
    Bundschuh

  • Bundschuh
    Avatar
    Community Member
    10 Posts

    Re: cmsworkflow installing problem with 2.4.7 Link to this post

    Found this relating thread by the way.
    http://www.silverstripe.org/all-other-modules/show/12575

    The documetation seems to be "littlebit" out of date for over two years now.

    Cheers Bundschuh

  • dubbs
    Avatar
    Community Member
    2 Posts

    Re: cmsworkflow installing problem with 2.4.7 Link to this post

    How do I install a module on SilverStripe?

    451 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.