Jump to:

10931 Posts in 2614 Topics by 1810 members

All other Modules

SilverStripe Forums » All other Modules » Minimum PHP version for Slideshow based on JQuery Cycle?

Discuss all other Modules here.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Page: 1
Go to End
Author Topic: 387 Views
  • haliciad
    Avatar
    Community Member
    1 Post

    Minimum PHP version for Slideshow based on JQuery Cycle? Link to this post

    My question is regarding Olsen's module - Slideshow based on JQuery Cycle. There are no specific PHP version requirements that I could find. Is there a minimum version of PHP that is required to run this module? It works on my development server that is running PHP 5.3.1, but when putting it on my production server running PHP 5.2.14, it does not run. I am told by our networking folks that upgrading to 5.3 is not an option for us at this time.

    Thank you for your time!

    387 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.