Jump to:

10997 Posts in 2731 Topics by 1822 members

All other Modules

SilverStripe Forums » All other Modules » Flickr module running problems

Discuss all other Modules here.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Page: 1
Go to End
Author Topic: 422 Views
  • MarkBr
    Avatar
    Community Member
    4 Posts

    Flickr module running problems Link to this post

    Hi

    I've installed the flickr module (http://www.silverstripe.org/flickr-module/). I've added my API key into the _config.php file and run a dev/build. All seems fine; I can create a 'Flickr gallery' page in the CMS and populate the fields in the 'Photos' tab. However when I navigate to this new gallery page I get a:
    "Server error
    Sorry, there was a problem with handling your request.
    Generated with the default ContentController.ss template"

    Initially I got a "Call to undefined function curl_init()" error so I turned on the php_curl extension which got rid of this error but now I just get the generic server error shown above.

    In my phpinfo file I can see cURL enabled 7.22.0.

    Any pointers would be greatly appreciated.

    Thanks, Mark

  • shoves
    Avatar
    Community Member
    5 Posts

    Re: Flickr module running problems Link to this post

    I have installed the same module but when i view the live page i get a server error message. Some assistance please?!?!?!

    422 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.