Jump to:

10928 Posts in 2612 Topics by 1809 members

All other Modules

SilverStripe Forums » All other Modules » Server Error ON ALL PAGES & ADMIN? After trying to install Member Profiles module

Discuss all other Modules here.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Page: 1
Go to End
Author Topic: 230 Views
  • ELF
    Avatar
    Community Member
    7 Posts

    Server Error ON ALL PAGES & ADMIN? After trying to install Member Profiles module Link to this post

    Hi was installing the Member Profiles module. At first it seemed to be working as I could see its setting in the admin area. Then I notices that when I went to the members page to see what it looked like, it didn't show up, it said "Server Error" and I assumed that this was because it had not been linked in the Theme folder yet. As I was researching how to add it to the theme, I also did a dev build rebuild again just in case it didn't work the first time, and I flushed my browser. Now, instead of just the members page not working, they ALL say "Server Error" (see the attached image). Even my admin shows the same thing, so I cant even log in to the admin. WHAT'S HAPPENED?

    I'm running version 3.0.5. PLEASE Tell me how to fix this.

    Update. I don't know why, but I just ran dev build for the third time, and now it works?! No idea why. But I'm happy. Issue: Closed. Resolution: Mystery.

    Attached Files
  • Willr
    Avatar
    Forum Moderator
    5483 Posts

    Re: Server Error ON ALL PAGES & ADMIN? After trying to install Member Profiles module Link to this post

    Also please read the posting guidelines. They explain the steps to follow when you get a server error before you post to the forum.

    230 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.