Jump to:

10843 Posts in 2514 Topics by 1792 members

All other Modules

SilverStripe Forums » All other Modules » Bulk Uploader Module: Testers needed!

Discuss all other Modules here.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Page: 1 2 3 4 5 6 7 8
Go to End
Author Topic: 12383 Views
  • UncleCheese
    Avatar
    4085 Posts

    Re: Bulk Uploader Module: Testers needed! Link to this post

    My apologies. There was an error in the code due to some edits I made today. Do an SVN update and it should be fine now.

  • cabby
    Avatar
    Community Member
    15 Posts

    Re: Bulk Uploader Module: Testers needed! Link to this post

    Well done!
    Now that error is gone... but I have one nasty problem with a ResourcePage by now: The swfUploader does not show up although I installed it from SVN.
    I can choose Files that are already uploaded via "Import from an existing folder". But if I choose "Upload from my computer" the swfuploader does not show up - is it maybe limited to a specific Flash Version? I use Flashplayer 10 under Gentoo Linux.

    Here's an attached screenshot.

    Sorry to steal your time, but I found your plugin is an awesome piece of work and I have to use it! ;-)

    Attached Files
  • cabby
    Avatar
    Community Member
    15 Posts

    Re: Bulk Uploader Module: Testers needed! Link to this post

    Okay. I found out, that when I open the iframe with the missing swfupload button in another window, the button appears.
    Maybe the swfupload Button is not really missing, but instead it could be invisible 'cause of styling problems... maybe it is below of what we see in the popup window.

    And if I disable CSS for the site, the upload Button appears...so it is really indicating a style problem.

    That could be easily fixed... I'll check that later.

    Btw. my Browser is Firefox 2.0.0.18 under Linux running in a VirtualBox. For the time being, I will use opera, the swfupload button works flawlessly in it.

  • UncleCheese
    Avatar
    4085 Posts

    Re: Bulk Uploader Module: Testers needed! Link to this post

    Yeah, I'm aware of this bug. The SWFUpload button doesn't appear in in Linux provided you're in the popup, but once you bounce out of it, it will show fine. There's gotta be some kind of javascript conflict or something with the popup window and SWFUpload. I've been looking for a fix for a while.

    Any information you could provide through testing would be hugely appreciated, as I have no access to a Linux box other than my server.

  • cabby
    Avatar
    Community Member
    15 Posts

    Re: Bulk Uploader Module: Testers needed! Link to this post

    At the time beeing I couldn't find a fix for this... 'cause I did not have time for this. It's not that cruel, cause you can use opera or whatever browser and it will work on Linux. But I will see what I can find out in the next time, as I am running Gentoo Linux in a VM here, so testing can be done.

    Thanks again for this fantastic addition to Silverstripe.

  • UncleCheese
    Avatar
    4085 Posts

    Re: Bulk Uploader Module: Testers needed! Link to this post

    So this bug only happens in Firefox/Linux? Thanks for confirming that.

  • cabby
    Avatar
    Community Member
    15 Posts

    Re: Bulk Uploader Module: Testers needed! Link to this post

    It does not happen under Windows / FF 3.0.7.

  • DeklinKelly
    Avatar
    Community Member
    196 Posts

    Re: Bulk Uploader Module: Testers needed! Link to this post

    Where can I find the most recent version of the files for this?

    12383 Views
Page: 1 2 3 4 5 6 7 8
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.