Jump to:

10845 Posts in 2516 Topics by 1792 members

All other Modules

SilverStripe Forums » All other Modules » Preview: Event Calendar Module

Discuss all other Modules here.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Page: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37
Go to End
Author Topic: 39268 Views
  • UncleCheese
    Avatar
    4085 Posts

    Re: Preview: Event Calendar Module Link to this post

    What happens when you remove the end date?

  • UncleCheese
    Avatar
    4085 Posts

    Re: Preview: Event Calendar Module Link to this post

    I can't replicate the issue on the demo site. Could you try? http://eventcalendar.bluehousegroup.com admin/password.

  • UndefinedOffset
    Avatar
    Community Member
    27 Posts

    Re: Preview: Event Calendar Module Link to this post

    Hmm, removing the start date didn't help. And it does appear to be working on the demo site, I wonder if it's something to do with 2.3.4, ic the demo site is 2.3.2?

  • UndefinedOffset
    Avatar
    Community Member
    27 Posts

    Re: Preview: Event Calendar Module Link to this post

    Hmm seems to be something with that install. I'll look into it and let you know what I find out

  • UndefinedOffset
    Avatar
    Community Member
    27 Posts

    Re: Preview: Event Calendar Module Link to this post

    Ahh it was my problem, I was overriding Children for something. Looks like that was breaking the event calendar, I'm going to re-do that section of my code

  • sunil
    Avatar
    Community Member
    1 Post

    Re: Preview: Event Calendar Module Link to this post

    Hi
    I just enabled event registration on my event calendar. every thing is fine but i have the following problem.......

    http://74.200.74.138/~cumberla/events/chamber/view/2010-10-15

    gives Page not found problem..

    Please help me

  • darien
    Avatar
    Community Member
    3 Posts

    Re: Preview: Event Calendar Module Link to this post

    I'm encountering the same issue as mentioned immediately above. Fresh install, latest core (2.4.5) and minimum required modules. Regular calendar events display properly, but eventmanagement items linked from the Calendar page end with a Not Found error.

    domain.com/events/new-registerableevent/details/2

    What might be the cause of this?

  • xmark
    Avatar
    Community Member
    8 Posts

    Re: Preview: Event Calendar Module Link to this post

    I am getting the same error - 2.4.5, latest event_calendar commit and all working perfectly - except: Event Title and the 'more>>' links return a 500 error. Please help Uncle Cheese - this is an awesome module and my site relies heavily on it: allstarcheerleaders.co.nz/home/event-calendar/
    (I have found that if I add ?flush=1 to the URL that return the error, the event loads perfectly.)

    39268 Views
Page: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.