Jump to:

10848 Posts in 2516 Topics by 1792 members

All other Modules

SilverStripe Forums » All other Modules » UserForms 0.2

Discuss all other Modules here.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Page: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24
Go to End
Author Topic: 25812 Views
  • Willr
    Avatar
    Forum Moderator
    5462 Posts

    UserForms 0.2 Link to this post

    We have a new release of the userforms module available: 0.2

    We'd appreciate everyone's help testing it, so that we can make a stable release as soon as possible.

    Download here: http://www.silverstripe.com/assets/rc/userforms-v0.2.tar.gz
    Post bug reports here: http://open.silverstripe.com

    Note 1) - To get this to run you need to be using 2.3.2 beta at least for this to work. 2.3.1 or lower will not with this release.

    Note 2) - If you have current userforms on your site this will break them. You might like to take a full backup and then recreate the forms once you have installed this module

    Thanks,

  • Marco_D
    Avatar
    Community Member
    20 Posts

    Re: UserForms 0.2 Link to this post

    The download link is dead... ;)

  • rodneyt
    Avatar
    Community Member
    8 Posts

    Re: UserForms 0.2 Link to this post

    As noted by other poster - that link is dead.

    Will we get this by checking out trunk from the SVN?

    What is the mechanism to chec/verify version numbers of modules after download/installation?

    Thanks

    ~ Rodney

  • rodneyt
    Avatar
    Community Member
    8 Posts

    Re: UserForms 0.2 Link to this post

    Further to last email...

    svn co http://svn.silverstripe.com/open/modules/userforms/trunk
    ...
    Checked out revision 76992.

    ChangeLog reports
    0.1.0
    - Initial release

    If there is a new version available, why is it not in the SVN?

    ~ Rodney

  • Willr
    Avatar
    Forum Moderator
    5462 Posts

    Re: UserForms 0.2 Link to this post

    - It is in SVN - http://open.silverstripe.com/browser/modules/userforms/tags/rc/0.2

    - The ChangeLog just hasn't been updated for 0.2 - I will do this once 0.2 is released as stable / next week.

    - Download Link is strange - works for me. I have reuploaded it into the CMS - http://www.silverstripe.com/assets/rc/userforms-v0.2.tar

    Can you let me know if that url works for you.

  • Cem
    Avatar
    Community Member
    31 Posts

    Re: UserForms 0.2 Link to this post

    Hi Will,
    The last URL works but downloads an empty tar file so I had to go and checkout from svn.
    As for feedback:The Field Configuration options do work again(Yay!) under 2.3.2 beta.
    Thread:http://www.silverstripe.org/all-other-modules/reply/260172
    You guys do an amazing job !Thumbs up!
    Cheers
    Cem

  • rodneyt
    Avatar
    Community Member
    8 Posts

    Re: UserForms 0.2 Link to this post

    Thanks Will,

    That SVN url is wrong, the correct one is: http://svn.silverstripe.com/open/modules/userforms/tags/rc/0.2
    Checks out revision 77002

    ~ Rodney

  • rodneyt
    Avatar
    Community Member
    8 Posts

    Re: UserForms 0.2 Link to this post

    Installed userforms 0.2. When I view the forms page it doesn't look like the UI I have seen for userforms elsewhere (e.g. documentation, silverstripe demo site). Please see attached image. If I select a form element from one of the drop-downs and click "Add" instead of adding anything the page shows a "Saving" message, then "Saved (pagename)". The form element does not appear. This was the same behavior I was seeing with userforms 0.1

    Any idea what's going on here?

    Thanks in advance...

    ~ Rodney

    Attached Files
    25812 Views
Page: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.