Jump to:

10990 Posts in 2727 Topics by 1818 members

All other Modules

SilverStripe Forums » All other Modules » UserForms 0.2

Discuss all other Modules here.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Page: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24
Go to End
Author Topic: 27301 Views
  • Willr
    Avatar
    Forum Moderator
    5502 Posts

    Re: UserForms 0.2 Link to this post

    Sounds like the same bug - http://open.silverstripe.com/ticket/4586

  • valentin83
    Avatar
    Community Member
    13 Posts

    Re: UserForms 0.2 Link to this post

    Hi willr,

    I am bothering you again with some issues. I get the things I pasted below when I want to install Silver Stripe. Do you know of what nature the troubles could be ? Thanks.

    File permissions
    Does the webserver know where files are stored?   The webserver isn't letting me identify where files are stored. (file '\sapphire/dev/install/config-form.html' not found)

    mysite/ folder exists   There's no mysite folder. (file '\mysite' not found)

    sapphire/ folder exists
    There's no sapphire folder. (file '\sapphire' not found)

    cms/ folder exists   There's no cms folder. (file '\cms' not found)

    jsparty/ folder exists   There's no jsparty folder. (file '\jsparty' not found)

    Is the .htaccess file writeable?   The webserver user needs to be able to write to this file:
    \.htaccess

    Is the mysite/_config.php file writeable?   The webserver user needs to be able to write to this file:
    \mysite\_config.php

    Is the assets/ folder writeable?   The webserver user needs to be able to write to this file:
    \assets

  • valentin83
    Avatar
    Community Member
    13 Posts

    Re: UserForms 0.2 Link to this post

    willr ... how do I set multiple email recipients? When I try to do that only the first in the list gets the emails with the new users that subscribed to the website

  • Willr
    Avatar
    Forum Moderator
    5502 Posts

    Re: UserForms 0.2 Link to this post

    how do I set multiple email recipients? When I try to do that only the first in the list gets the emails

    Seems like its working fine on my copy of it - it should loop over all the email address's listed. You might want to test by swaping the emails round and see if the spam filter on one of the emails is blocking the email.

  • valentin83
    Avatar
    Community Member
    13 Posts

    Re: UserForms 0.2 Link to this post

    First of all, thank you for your fast reply.

    I am using Silver Stripe v.2.3.3 and gave it these tests:

    I used one yahoo mail address and one gmail address to see if it works (I used these addresses because I don't have access to the owners address box) and set up first time the first in list the yahoo one and second time first in the list the gmail one. Another thing, I tried to set of multiple addresses on the same field like when I send a email to multiple recipients and this time the second address received it. I have to mention that on those yahoo and gmail accounts there are no blockings, and even if it were detected as spam because of the test subject name or email that is coming from, they would appear in the SPAM part of the box.

    What do you think I should try next?

    Thanks

  • lerni
    Avatar
    Community Member
    80 Posts

    Re: UserForms 0.2 Link to this post

    sry if this is covered somewhere in this tread but i didn't make it trough 21 pages

    I've noticed if a user-defines-form has a dropdownfild in it, it's not possible to add a recipient. The popup to add a recipient just remains white. If you delete the dorpdown-field and save the formpage you'll be able to add recipients. I could reproduce this on differen ss 2.3.3 installations with userforms 0.2.0.

    can anybody else confirm this behaviour?

  • Juanitou
    Avatar
    Community Member
    323 Posts

    Re: UserForms 0.2 Link to this post

    Email recipients (single and multiple) are working fine here with SS 2.3.3 and userforms 0.2, with or without drop-down fields.

  • lerni
    Avatar
    Community Member
    80 Posts

    Re: UserForms 0.2 Link to this post

    Hi Juanitou

    It's a bit strange to me – I still cannot add Recipients as long as Dropdownfield is in the Form. I've set up a test server with just sstr 2.3.3 and userforms 0.2.0. I've checked with FF Safari & Chrome. I cannot add recipients if a dropdown is there.

    27301 Views
Page: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.