Jump to:

10990 Posts in 2727 Topics by 1818 members

All other Modules

SilverStripe Forums » All other Modules » UserForms 0.2

Discuss all other Modules here.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Page: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24
Go to End
Author Topic: 27312 Views
  • house98
    Avatar
    Community Member
    31 Posts

    Re: UserForms 0.2 Link to this post

    Just a heads up,

    I removed my install (which I installed from the tar.gz that was provided in the first post, and instead grabbed the SVN : Checked out revision 78259

    I made sure to flush from the front side and admin side before I did a db/build and for good measure, I ran it twice

    And of course when I went to add a field -- it worked!

    I'm toying with it now... can't wait to see what's new

    Thanks so much for your contributions.

  • Fuzz10
    Avatar
    Community Member
    787 Posts

    Re: UserForms 0.2 Link to this post

    I can't get 0.2 to work at all ?

    I can create a form and add fields to it. But I can't get Silverstripe to save it. If I refresh the CMS , the fields are gone again.

    2.3.2RC2 installation.

    Changed default locale :
    Object::add_extension('SiteTree', 'Translatable');
    Translatable::set_default_locale("nl_NL");

  • h0nki
    Avatar
    Community Member
    7 Posts

    Re: UserForms 0.2 Link to this post

    Is there any solution how to get Recaptcha working with UserForms?

  • Willr
    Avatar
    Forum Moderator
    5502 Posts

    Re: UserForms 0.2 Link to this post

    h0nki - as long as you have the latest svn releases of userforms + spam protection + Recaptcha + SS2.3.2 it should all work fine. We have that setup implemented on a number of sites now. You can find links to the latest releases on each of the modules pages or in their wiki pages

  • artman
    Avatar
    Community Member
    5 Posts

    Re: UserForms 0.2 Link to this post

    I am using 2.3.2-rc2 with userforms 0.2 and while I can add fields, anything with Options will not show. So if I add a drop down, I can't add the values for the drop down. The same goes for radio items. There's just nothing there. Help!

  • amarbhanu
    Avatar
    Community Member
    57 Posts

    Re: UserForms 0.2 Link to this post

    i have same problem here if use to dropdown then not work, and also upload,checkbox,checkboxgroup,memeber..................................
    he work only text, email,submit,reset, but other have problem. please what is solution of this problem..

  • Big Bang Creative
    Avatar
    Community Member
    92 Posts

    Re: UserForms 0.2 Link to this post

    I'm running SS v2.3.1 stable with User Forms v0.1.0. Currently the from address in the mail that is sent is what I have set in _config.php I thought this would have been fixed in User Forms v0.1.0. Is it available in v0.2?

  • Willr
    Avatar
    Forum Moderator
    5502 Posts

    Re: UserForms 0.2 Link to this post

    Is it available in v0.2?

    It is. You can dynamically set the subject, from address, to address all from the CMS

    27312 Views
Page: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.