Jump to:

10930 Posts in 2613 Topics by 1810 members

All other Modules

SilverStripe Forums » All other Modules » UserForms 0.2

Discuss all other Modules here.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Page: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24
Go to End
Author Topic: 26941 Views
  • Big Bang Creative
    Avatar
    Community Member
    92 Posts

    Re: UserForms 0.2 Link to this post

    When the stable release is made will it work with SS v2.3.1 though?

  • Willr
    Avatar
    Forum Moderator
    5489 Posts

    Re: UserForms 0.2 Link to this post

    No. Several of the features of this userforms release require 2.3.2. It shouldn't be too complex to update from a 2.3.1 site to 2.3.2

  • Big Bang Creative
    Avatar
    Community Member
    92 Posts

    Re: UserForms 0.2 Link to this post

    When will 2.3.2 be released as a stable version then?

  • Willr
    Avatar
    Forum Moderator
    5489 Posts

    Re: UserForms 0.2 Link to this post

    Very soon. Depends how many critical bugs this latest RC has and how many issues you guys raise we want it out ASAP but if we or the community raises anymore critical issues then that will delay it by a couple more days

  • Big Bang Creative
    Avatar
    Community Member
    92 Posts

    Re: UserForms 0.2 Link to this post

    Thanks

    Only thing I need fixed now is the newsletter module unsubscribe link and then I'm happy: http://silverstripe.org/all-other-modules/show/255389#post255389

  • artman
    Avatar
    Community Member
    5 Posts

    Re: UserForms 0.2 Link to this post

    Will,

    Any update on a fix for the strange options issues with dropdowns, etc? Thanks!

  • Simmo
    Avatar
    Community Member
    12 Posts

    Re: UserForms 0.2 Link to this post

    Hi,
    I am getting the same error as previous users re "Fatal error: Method name must be a string in ....sapphire/forms/Form.php on line 245" , I had forms 0.1 which i removed, have cleared my cache, rebuilt a couple and flush a few times, however still get the same issue? Any ideas on how i can fix this?

    I am running v2.3.2.

    thanks

  • Big Bang Creative
    Avatar
    Community Member
    92 Posts

    Re: UserForms 0.2 Link to this post

    I'm running v2.3.2. I downloaded all the useforms files from http://svn.silverstripe.com/open/modules/userforms/tags/rc/0.2/ manually as I don't know how to use svn (failed when I tried). I've checked I downloaded all of the files and uploaded everything in root "userforms" but I get this (see screenshot). I've done an admin and database build.

    Attached Files
    26941 Views
Page: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.