Jump to:

10845 Posts in 2516 Topics by 1792 members

All other Modules

SilverStripe Forums » All other Modules » UserForms 0.2

Discuss all other Modules here.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Page: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24
Go to End
Author Topic: 25784 Views
  • Willr
    Avatar
    Forum Moderator
    5462 Posts

    Re: UserForms 0.2 Link to this post

    Make sure you flush the admin interface when you reload - It could still be caching the old JS (0.2 has all new JS). - yoursite.com/admin?flush=1 also try safaris empty cache.

  • rodneyt
    Avatar
    Community Member
    8 Posts

    Re: UserForms 0.2 Link to this post

    Thanks for the suggestion but unfortunately, there's no change. Can anyone confirm - did the old UI look like my screenshot?

    I am trying to determine if there is something missing from my server configuration that could explain this.

    Thanks

    ~ Rodney

  • Willr
    Avatar
    Forum Moderator
    5462 Posts

    Re: UserForms 0.2 Link to this post

    Well your one is the new one. 0.2 UI has been changed - apart from the fact the dropdown should be floated on the right on the add it *looks* as 0.2 should

  • rodneyt
    Avatar
    Community Member
    8 Posts

    Re: UserForms 0.2 Link to this post

    Now when I attempt to add an element to the form (ie from one of the dropdown menus, then click Add) I get:

    Fatal error: Method name must be a string in /Users/rodney/Sites/ssbeta/sapphire/forms/Form.php on line 245

    ~ R

  • NickJacobs
    Avatar
    Community Member
    144 Posts

    Re: UserForms 0.2 Link to this post

    Hi, that all seems to be working fine...except if I add in a FileUpload field, when I try to submit the form I get:

    [Notice] Array to string conversion

    Line 109 in ........./sapphire/core/model/fieldtypes/DBField.php

    Any ideas??

  • rndmerle
    Avatar
    Community Member
    24 Posts

    Re: UserForms 0.2 Link to this post

    Hi Nick.

    This is a UserForms 0.1 error, actually : http://open.silverstripe.org/ticket/3999

    Regards.

  • Willr
    Avatar
    Forum Moderator
    5462 Posts

    Re: UserForms 0.2 Link to this post

    Try the 0.2 release

  • NickJacobs
    Avatar
    Community Member
    144 Posts

    Re: UserForms 0.2 Link to this post

    Hi, yes I'm using userforms 0.2......I even grabbed it from svn and re-uploaded to make sure (& SS 2.3.2 beta)

    25784 Views
Page: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.