Jump to:

10928 Posts in 2612 Topics by 1809 members

All other Modules

SilverStripe Forums » All other Modules » Anti-spam frustration

Discuss all other Modules here.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Page: 1 2 3
Go to End
Author Topic: 4273 Views
  • Juanitou
    Avatar
    Community Member
    323 Posts

    Re: Anti-spam frustration Link to this post

    Hi willr!

    Reinstalling userforms and flushing the cache worked! I was sure of having done before, but well, as long as it works… There was something broken with the styling, since I'm still getting some strange alignement in the CMS fields, but it's my theme's fault, I'll fix it.

    Thanks a lot.

  • omaticon
    Avatar
    Community Member
    6 Posts

    Re: Anti-spam frustration Link to this post

    willr, can you tell us exactly WHICH part of the svn trunk has the newest *working* versions of spamprotection, mollom & userforms so that we have a "known good" basis to start with. That way, if there are any problems we know it should not be in the code.

    Thanks!

  • Willr
    Avatar
    Forum Moderator
    5482 Posts

    Re: Anti-spam frustration Link to this post

    See my thread http://www.silverstripe.org/all-other-modules/show/264075#post264075 for the zip files. These are known to work as we run these 3 on our sites. If you have any issues with those please make a ticket before you release stable versions

    4273 Views
Page: 1 2 3
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.