Jump to:

10987 Posts in 2724 Topics by 1817 members

All other Modules

SilverStripe Forums » All other Modules » PHP Fatal error: Class 'HtmlEditorConfig' not found in C:\inetpub\wwwroot\silverstripe\genericdataadmin\code\GenericDataAdmin.php on line 105

Discuss all other Modules here.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Page: 1
Go to End
Author Topic: 1193 Views
  • xterso
    Avatar
    Community Member
    6 Posts

    PHP Fatal error: Class 'HtmlEditorConfig' not found in C:\inetpub\wwwroot\silverstripe\genericdataadmin\code\GenericDataAdmin.php on line 105 Link to this post

    Hello,

    I am just a newbie. I met the silverstripe just a few days ago. So far enjoying although I had some problems during installation but finally did it.

    My problem is now with subsites. I know it is not a supported module but it should work at least somehow but I can't make it work. I did the followings and got some problems;

    1. Installed genericdataadmin module -> success
    2. Downloaded the latest subsites module (v1.0), opened the subsites-v0.1.tar.gz file. There was only a TAR file in it which was "subsites-v0.1.tar". Opened it with 7-zip. It was empty.??? What am I doing wrong? Something wrong with the file? -> no success
    3. Downloaded subsites-trunk-r79775.tar.gz and opened it. It worked, files was in there. -> success
    4. Installed subsites module -> success (did I?)
    5. I saw subsites menu in CMS but I get the error "PHP Fatal error: Class 'HtmlEditorConfig' not found in C:\inetpub\wwwroot\silverstripe\genericdataadmin\code\GenericDataAdmin.php on line 105"

    I am stuck! what is missing and where? What is this Class and how will I make it work?

    Any help is appreciated.

    Thanks

    1193 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.