Jump to:

10993 Posts in 2727 Topics by 1818 members

All other Modules

SilverStripe Forums » All other Modules » Userforms problem

Discuss all other Modules here.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Page: 1
Go to End
Author Topic: 862 Views
  • Daimz
    Avatar
    Community Member
    36 Posts

    Userforms problem Link to this post

    I cant seem to be able to edit User forms properly. It let me add fields and customise them like it is ment to and then I went off and began styling them and testing that it is sending the email now I have decided I want to add a few more fields it will let me but won't let me customize or delte or even drag the field. Anyone know whats going on?

  • Willr
    Avatar
    Forum Moderator
    5508 Posts

    Re: Userforms problem Link to this post

    Do you get an error when saving or does that change just not appear?

  • Daimz
    Avatar
    Community Member
    36 Posts

    Re: Userforms problem Link to this post

    well I deleted the page because it wouldnt work then made a new one and it still wouldn't work and then randomly a little while later it did but I hadn't refreshed the page or anything. :S

  • Willr
    Avatar
    Forum Moderator
    5508 Posts

    Re: Userforms problem Link to this post

    Well if you see the error again could you capture it / note it down and if you can reproduce the error regularly be great if you let me know

    862 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.