Jump to:

10931 Posts in 2614 Topics by 1810 members

All other Modules

SilverStripe Forums » All other Modules » Permission on Windows XP Pro, IIS, MySQL, PHP5

Discuss all other Modules here.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Page: 1
Go to End
Author Topic: 854 Views
  • VTJohnson
    Avatar
    Community Member
    5 Posts

    Permission on Windows XP Pro, IIS, MySQL, PHP5 Link to this post

    Hi all,

    So I have posted issues in a few other places on this forum and have gotten some quality feedback, but I have come to the conclusion that my setup is apparently different from any everyone elses because where others seem to experience no issues, I seem to be bringing my site to its knees regularly.

    I installed SilverStripe using the Windows Web Platform Installer on a Windows XP Pro SP3 box I have, I have installed both MySQL and PHP5 and I know they are all functioning fine because the basic installation works (though that was not without plenty of issue). The problem I am having seems to be a permissions issue. I am running this on a Corporate Network and I had to use the ITAdmin password to access the IIS Localhost in the first place. All issues I have whenever I install both Themes or Modules (with exception to the Blog Module, dont ask me why it worked) stem from a "permission denied" issue and I have tried again and again to set the directories to NOT Read-Only but everytime I close the properties window and reoopen it, the dang thing has gone back to Read-Only.

    I have posted another post here: http://www.silverstripe.org/themes-2/show/265841?start=0#post266159 where I ask for help on setting the directories to chmod 777 as in a Unix machine but have gotten no response.

    Any help would be greatly appreciated.

    854 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.