Jump to:

10850 Posts in 2517 Topics by 1793 members

All other Modules

SilverStripe Forums » All other Modules » User Form Problem, Sidemap Problem, Category Problem

Discuss all other Modules here.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Page: 1
Go to End
Author Topic: 788 Views
  • Newbie2009
    Avatar
    Community Member
    11 Posts

    User Form Problem, Sidemap Problem, Category Problem Link to this post

    Hi there,

    I have 3 important problems on my project with silvberstripe.

    I use Userform on my silverstripe 2.3.3. In the german backend user form is working very well but when I try to do some new text fields in the english backend - I get an error "error greating field". Any solutions?
    I do not translated the german Kontakt to English Contact in the CMS. I made with batch action the english backend a new contact category. Could that be the problem for that?

    I have also problems with my sidemap. In German everything is working in english nothing happens. I made sidetypes for the english look with the same code like in german.

    An other problem is that I can delete catgeories in the english backend? Somebody told me I have to use firebug on mozilla. But I don't know which errors are important to fix the problem. I can't find errors???

    please help
    Clemens

    788 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.