Jump to:

10994 Posts in 2728 Topics by 1819 members

All other Modules

SilverStripe Forums » All other Modules » Event Calendar Admin shows no Dates Found when creating a Calendar Event

Discuss all other Modules here.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Page: 1
Go to End
Author Topic: 686 Views
  • Jeramie
    Avatar
    Community Member
    34 Posts

    Event Calendar Admin shows no Dates Found when creating a Calendar Event Link to this post

    UPDATE: Problem Fixed using this solution: http://www.silverstripe.org/dataobjectmanager-module-forum/show/268609?start=8#post268755

    I just downloaded and installed the event calendar module on a site that I am setting up and I went to create an event in the admin side of the CMS and I see "No Dates Found" under the dates tab. I cannot for the life of me figure out what's going on. This is my first install of the event calendar, so I could easily be missing something.

    Here are the details on the install.

    I am running 2.3.3 with database object module installed. I believe it is working b/c I am using the image gallery module and it seems to be working. I have version r83 of the event calendar installed and the only changes I have made are css color changes.

    Any thoughts on what I might be missing? I have tested it across Safari, Camino, Firefox and IE with no differences. Thank You!

    686 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.