Jump to:

17452 Posts in 4473 Topics by 1971 members

Archive

SilverStripe Forums » Archive » Files & images

Our old forums are still available as a read-only archive.

Moderators: martimiz, Sean, biapar, Willr, Ingo, simon_w

Page: 1
Go to End
Author Topic: 1252 Views
  • henrik
    Avatar
    18 Posts

    Files & images Link to this post

    I'm a total beginner, so be patient...

    -running SS 2.1.0
    -black candy theme
    -no gallery module installed
    -uploaded .jpg files to assets/uploads and filenames show up as expected in "Files&Images"

    When choosing a file in "Files&Images" the editing window opens, but no thumbnail picture shows up. The same thing happens when chosing to edit SSlogo in assets/uploads, edit window opens up, but no thubnail...
    What do I have to edit to make them show up?

    -inserting an image to a page from assets/uploads works fine in CMS, that is the image shows up nice and can be edited as expected

    However, when saving and looking at the draft site the image is just "grey borders" and the actual image doesn't show up.
    What do I have to edit to make them show up...is it something in the theme or ...?

    Seems to have to do with images being resampled...
    When I connect to my server I see that in the assets/uploads there is a folder _resampled and filenames are also automatically changed to XXXXXXres.jpg

    But that did really not help me...

  • henrik
    Avatar
    18 Posts

    Re: Files & images Link to this post

    Seems like the server owns the folder assets/uploads/_resampled.
    Deleting, and creating a new folder _resampled fixed everything.

    1252 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.