Jump to:

17452 Posts in 4473 Topics by 1971 members

Archive

SilverStripe Forums » Archive » Login fails

Our old forums are still available as a read-only archive.

Moderators: martimiz, Sean, biapar, Willr, Ingo, simon_w

Page: 1
Go to End
Author Topic: 975 Views
  • mseifert
    Avatar
    Community Member
    4 Posts

    Login fails Link to this post

    I have created my site and everyting looks great. However, after pressing the "Logout" link, I cannot log into the admin site again. SS gives the following error:

    Fatal error: Call to undefined method stdClass::Children() in /usr/home/n92142/public_html/sapphire/core/control/ContentController.php on line 128

    When accessing the url http://mysite.com/admin (it then redirects to http://www.sqltablet.com/Security/login and displays the error).

    There is a different thread in here whih talks about the same problem, but there the issue was caused by SiteTree and SiteTree_Live not being in sync (not sure why that should be a problem).

    I am using version 2.1.1.

    I have a different site using SS 2.1.1 as well and I do not have problem at that site - they are hosted on he same server (hosting compay).

    I hope someone can help; understanding that you all have been really busy with the new release.

    // Morten

  • mseifert
    Avatar
    Community Member
    4 Posts

    Re: Login fails Link to this post

    Hi,

    I upgraded to version 2.2.0 and it fixed the problem. Still have not figured out what the problem was.

    // Morten

    975 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.