Jump to:

17452 Posts in 4473 Topics by 1971 members

Archive

SilverStripe Forums » Archive » Problems with the ecommerce-Module

Our old forums are still available as a read-only archive.

Moderators: martimiz, Sean, biapar, Willr, Ingo, simon_w

Page: 1
Go to End
Author Topic: 1204 Views
  • severin.schols
    Avatar
    Community Member
    1 Post

    Problems with the ecommerce-Module Link to this post

    Hi
    i'm working on a task for the Google Highly Open Participation Contest and i'm having some issues with the ecommerce-module, which i'm supposed to make translateable.
    After trying to install the module, i get the following error:
    Fatal error: Declaration of Order_Item::__construct() must be compatible with that of DataObjectInterface::__construct() in C:\xampplite\htdocs\silverstripe\ecommerce\code\Order.php on line 1088

    any hints on what's the problem?

    thanks
    Severin

  • perfectfool
    Avatar
    Community Member
    3 Posts

    Re: Problems with the ecommerce-Module Link to this post

    I'm getting the exact same issue with 2.2.2rc2 when trying to install ecommerce 0.5.1. Can this be fixed?

  • perfectfool
    Avatar
    Community Member
    3 Posts

    Re: Problems with the ecommerce-Module Link to this post

    Bueller?

    1204 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.