Jump to:

17452 Posts in 4473 Topics by 1971 members

Archive

SilverStripe Forums » Archive » Can't upload images

Our old forums are still available as a read-only archive.

Moderators: martimiz, Sean, biapar, Willr, Ingo, simon_w

Page: 1 2 3 4 5 6 7 8 9
Go to End
Author Topic: 394804 Views
  • dio5
    Avatar
    Community Member
    501 Posts

    Can't upload images Link to this post

    Can't upload images in files & images section or in image sidebar of tinymce.

    I CAN upload them when using an simpleImageField however.

    Weird because I haven't had this issue before with the same installation.

    Now on lighty.

    'loading bar' starts and fills up but never disappears, don't get a refresh either. Just stops and nothing happens. Image not uploaded.

    Any ideas?

  • mbellino
    Avatar
    Community Member
    32 Posts

    Re: Can't upload images Link to this post

    Hello Dio

    I had a similar problem with uploading images/files but in the section "Files & Images".

    1) Updated my Flash-Version => no bettering
    2) Then I confronted the support-team of my hosting provider with the problem.
    The Feedback and solution was that they have an application firewall installed witch blocked some requests of SS. They updated some rules. Et voilà! It rocks!

    Cheerio

    Mario

  • phinel
    Avatar
    Community Member
    16 Posts

    Re: Can't upload images Link to this post

    Hello

    I have the same issue. I can't upload pictures or files in the files & folders section. The status bar fills up but the file isn't on the web server.

    Thanks for any ideas.
    phil

  • dio5
    Avatar
    Community Member
    501 Posts

    Re: Can't upload images Link to this post

    mbellino: thanks. I'll check it with the hosting and hope this will solve the issue.

  • mundgold
    Avatar
    Community Member
    19 Posts

    Re: Can't upload images Link to this post

    Hello,

    I have the same problem

    - I can not upload images in files & images section or in image sidebar of tinymce -

    but I use ss presently in my local environment without firewall borders.

    I posted this behaviour some time ago - but got no hints to solve it.

    http://www.silverstripe.com/site-builders-forum/flat/14999

  • dio5
    Avatar
    Community Member
    501 Posts

    Re: Can't upload images Link to this post

    Can you provide the exact specifications of your environment?
    This can help us both in the search of our problem.

    thanks

  • mundgold
    Avatar
    Community Member
    19 Posts

    Re: Can't upload images Link to this post

    My environment:

    ss 2.2.0 on a
    debian etch with
    apache 2.1
    PHP Version 5.2.3-1+b1
    MySQL - 5.0.32

    now I made an upgrade to ss 2.2.1 - but the Problem is the same

  • dio5
    Avatar
    Community Member
    501 Posts

    Re: Can't upload images Link to this post

    I have some news regarding my problem:

    it seems to work in IE but not in FF. Weird huh?

    Although it has worked in other hosting environments in FF with no problems at all.

    394804 Views
Page: 1 2 3 4 5 6 7 8 9
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.