Jump to:

17452 Posts in 4473 Topics by 1971 members

Archive

SilverStripe Forums » Archive » Can't upload images

Our old forums are still available as a read-only archive.

Moderators: martimiz, Sean, biapar, Willr, Ingo, simon_w

Page: 1 2 3 4 5 6 7 8 9
Go to End
Author Topic: 394231 Views
  • cliersch
    Avatar
    Community Member
    75 Posts

    Re: Can't upload images Link to this post

    I have had a similar problem with uploading images files with the tinymce. Everything was fine on my own developing-server - I only had the problems when I launched the Project by my provider.
    I guess it might be a server caching problem!
    I solved it by uploading files from the Files&Images Section. Sometimes I had to clear the browser cache too - but it's still strange.

  • chiefie
    Avatar
    Community Member
    22 Posts

    Re: Can't upload images Link to this post

    I'm using the Daily Build 2008-05-15 and have no luck to get the file upload part working...

    The installation went well with this (on Web Drive hosting) and it's edging close to working condition except the file upload!!!

    Any solution to why the file upload appeared to be working with the progress bar filled, but when checked via FTP, no file uploaded at Assets, and neither it shows up in the File and Images section either. Asset has 775 permissions.

  • chiefie
    Avatar
    Community Member
    22 Posts

    Re: Can't upload images Link to this post

    *bump*

    Is anyone looking into this?

  • Delphinus
    Avatar
    Community Member
    22 Posts

    Re: Can't upload images Link to this post

    I have created a new ticket for this #2524.

    2.2.2rc5 does have the latest version of SWFupload which unfortunately doesn't fix the problem.
    In the meantime its possible to upload files and images into the assets directory via ftp, then when clicking on the File and Images tab within Silverstripe it'll parse that directory and make them available.

  • chiefie
    Avatar
    Community Member
    22 Posts

    Re: Can't upload images Link to this post

    I know it is possible to FTP the files but the authors that will be using the site that i'm testing for will not 1) understand how to use FTP, 2) prefer not to have to fumble with FTP and 3) not as easy and as "portable" to make changes and/or upload necessary file(s) from anywhere with Internet.

    I do hope to see file upload module be fixed soon in the next daily build.

    At the moment, I'm back on Drupal for testing their CMS.

  • toopy
    Avatar
    Community Member
    8 Posts

    Re: Can't upload images Link to this post

    I have just done the 5 tutorials and got things done except for the image uploading feature for the CMS as shown in tutorial 2 (StaffPage).

    On a StaffPage in the CMS I get the additional Image-Tab but in there it displays the complete Page-Not-Found-Page in place of the Form with image-upload and -selection fields.

    ----------------------->
    I found that my problem had nothing to do with image-upload.
    It had to do with mod_rewrite of url string for getting the image form.

  • manafta
    Avatar
    Community Member
    7 Posts

    Re: Can't upload images Link to this post

    The problem is flash player 9.0.124. Downgraded to 9.0.48 and now it works.

    Update: After some more testing I recommend to avoid flash player 9 completely. Use version 8 available on http://kb.adobe.com/selfservice/viewContent.do?externalId=tn_14266&sliceId=1

  • Delphinus
    Avatar
    Community Member
    22 Posts

    Re: Can't upload images Link to this post

    Does http://demo.swfupload.org/applicationdemo/index.php work for you?

    If you download SWFupload from http://swfupload.org/sites/swfupload.org/files/SWFUpload%20v2.0.2.Release.zip and run the swfupload/demos/applicationdemo does that work on your server?

    394231 Views
Page: 1 2 3 4 5 6 7 8 9
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.