Jump to:

17452 Posts in 4473 Topics by 1971 members

Archive

SilverStripe Forums » Archive » Gallery Module ... 'Requirements' Not Working?

Our old forums are still available as a read-only archive.

Moderators: martimiz, Sean, biapar, Willr, Ingo, simon_w

Page: 1
Go to End
Author Topic: 1750 Views
  • Doug Avery
    Avatar
    9 Posts

    Gallery Module ... 'Requirements' Not Working? Link to this post

    I installed the gallery module this morning, and went through the appropriate steps in the doku, but none of the javascript or css that the GalleryPage.php doc lists as a "requirement" seems to be loading (which means inserting above the head, I think). Without the JS, none of the fancy lightwindow stuff works...can anyone think of a reason for why the PageController wouldn't be inserting these files?

    Sidenote: I also installed the blog module, which has similar requirements, all of which work fine...thanks for your help on this.

  • Doug Avery
    Avatar
    9 Posts

    Re: Gallery Module ... 'Requirements' Not Working? Link to this post

    Fixed it. Gallery was referencing gallery/javascript, but my site was inside a subfolder in the root, so I had to change references to mysite/gallery/javascript.

    1750 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.