Jump to:

17452 Posts in 4473 Topics by 1971 members

Archive

SilverStripe Forums » Archive » Firefox Layout bug

Our old forums are still available as a read-only archive.

Moderators: martimiz, Sean, biapar, Willr, Ingo, simon_w

Page: 1
Go to End
Author Topic: 1042 Views
  • UncleCheese
    Avatar
    4085 Posts

    Firefox Layout bug Link to this post

    When I'm editing pages, the main editing area with the tabs/tinyMCE editor is way off to the right.. so far that I can't even access it. It leaves behind just a big grey space. Works in Safari.

    I tried to test demo.silverstripe.com, but it seems to not be working at the moment. Due to a couple of javascript errors, it seems it won't redirect me to the CMS after logging in.

    Is this a known bug?

  • Willr
    Avatar
    Forum Moderator
    5508 Posts

    Re: Firefox Layout bug Link to this post

    Is this firefox on mac osx ? or windows or linux, etc.

  • UncleCheese
    Avatar
    4085 Posts

    Re: Firefox Layout bug Link to this post

    Ahh... Getting that information made me realize I was still running Firefox 1.5 on this machine. Weird that Firefox didn't prompt me to update all this time..

    Anyway, be it known, SS 2.2 doesn't work in FF 1.5/Mac

  • Willr
    Avatar
    Forum Moderator
    5508 Posts

    Re: Firefox Layout bug Link to this post

    I will find a copy of 1.5 and install it on my system and check it out.. I didnt think there was a huge difference between 1.5 and 2 but it could be something tiny that just throws it out! though its probably not a major issue as most mac/firefox users would update fairly reguarly Im guessing

    1042 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.