Jump to:

17452 Posts in 4473 Topics by 1971 members

Archive

SilverStripe Forums » Archive » Slow

Our old forums are still available as a read-only archive.

Moderators: martimiz, Sean, biapar, Willr, Ingo, simon_w

Page: 1 2 3
Go to End
Author Topic: 11984 Views
  • ACA
    Avatar
    Community Member
    2 Posts

    Re: Slow Link to this post

    A friend of mine is now running his site on a DreamHost Account with SS 2.2.2 and some custom fixes (described above - without cgi mode). Additionally we removed the statistic feature in SS (Google Analytics does the job perfectly) and the website loads real quick.

    Disabling statistic: look here

    Example page: http://www.450-tage-sommer.de/

  • amol rajhans
    Avatar
    Community Member
    6 Posts

    Re: Slow Link to this post

    Hi All,
    I am facing one problem.. When i submit a value from user defined form.. Then after that one blank page is added into the admin left menu. And that page is selected as the blank menu title.
    Thanks..
    Amol

  • ylluminate
    Avatar
    Community Member
    24 Posts

    Re: Slow Link to this post

    I will have to say that I've seen dramatic speedups once I came back to DH from MediaTemple and used the FCGI option as outlined. I have probably seen a 3-5 time speed increase from MT with FCGI and trying the other options noted on both.

    PS is also available which should even further speed it up. Hopefully I'll find out re that further speedup in a few days as I've signed up for it.

    11984 Views
Page: 1 2 3
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.