Jump to:

17452 Posts in 4473 Topics by 1971 members

Archive

SilverStripe Forums » Archive » Install: Table prefix??

Our old forums are still available as a read-only archive.

Moderators: martimiz, Sean, biapar, Willr, Ingo, simon_w

Page: 1
Go to End
Author Topic: 1624 Views
  • KumaZatheef
    Avatar
    Community Member
    17 Posts

    Install: Table prefix?? Link to this post

    Am I blind or is there no way to specify a table prefix when installing?
    I've got quite a few existing tables in my database and would really like to denote which are apart of SilverStripe.

  • dio5
    Avatar
    Community Member
    501 Posts

    Re: Install: Table prefix?? Link to this post

    I could be wrong, but I think I've heard somewhere that currently tableprefixes aren't supported yet.

    I think that mostly stems from the idea that these days most hosts provide more than one database, so that a separate db for SS is in most cases not a problem.

    But then again, I could be wrong.

    I suggest you might want to ask on the developer list or join the irc channel during NZ-daytime to ask one of the core developers if you don't get an answer here.

  • Wojtek
    Avatar
    Community Member
    149 Posts

    Re: Install: Table prefix?? Link to this post

    tables prefixes are not supported (I've seen a ticket about it)

    1624 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.