Jump to:

17452 Posts in 4473 Topics by 1971 members

Archive

SilverStripe Forums » Archive » Installation problem in XAMP - windows XP

Our old forums are still available as a read-only archive.

Moderators: martimiz, Sean, biapar, Willr, Ingo, simon_w

Page: 1
Go to End
Author Topic: 830 Views
  • logudotcom
    Avatar
    Community Member
    1 Post

    Installation problem in XAMP - windows XP Link to this post

    Installing SilverStripe...
    I am now running through the installation steps (this should take about 30 seconds)

    I am getting the below error, when I install in Windows + XAMP sofware

    ********************************************

    If you receive a fatal error, refresh this page to continue the installation

    Creating 'tutorial/_config.php'...
    Creating '.htaccess' file...
    Building database schema...
    Fatal error: DATABASE ERROR: Couldn't run query: CREATE TABLE `Page` ( ID int(11) not null auto_increment, `ParentID` int(11) not null default '0', index `ParentID` (ParentID), fulltext `SearchFields` (Title,MenuTitle,Content,MetaTitle,MetaDescription,MetaKeywords), fulltext `TitleSearchFields` (Title), primary key (ID) ) TYPE=MyISAM | Key column 'Title' doesn't exist in table in D:\Program Files\xampp\htdocs\silverstripe\sapphire\core\model\Database.php on line 397

    830 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.