Jump to:

17452 Posts in 4473 Topics by 1971 members

Archive

SilverStripe Forums » Archive » code appears on page when opened

Our old forums are still available as a read-only archive.

Moderators: martimiz, Sean, biapar, Willr, Ingo, simon_w

Page: 1
Go to End
Author Topic: 945 Views
  • Mama
    Avatar
    Community Member
    2 Posts

    code appears on page when opened Link to this post

    Hello! I'm in the process of building my site to handle e-commerce and a forum and I am experiencing a strange occurance that I hope someone will be able to help me with.

    My IE6 browser is set to open on my homepage and sometimes code appears at the top that looks like it's related to the ecommerce module. I've uploaded a screenshot for reference because it doesn't happen all the time (I hope I've uploaded the image correctly). It's not the draft site, I'm using IE6 with SP2, and my files and database are on a hosted server. If I can provide any more clues to help solve this mystery, please let me know!

  • simon_w
    Avatar
    Forum Moderator
    471 Posts

    Re: code appears on page when opened Link to this post

    Open ecommerce/code/DPSPayment.php, and changing the opening <? to <?php

  • Mama
    Avatar
    Community Member
    2 Posts

    Re: code appears on page when opened Link to this post

    Thank you for the help, I do believe that helped!

    945 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.