Jump to:

17452 Posts in 4473 Topics by 1971 members

Archive

SilverStripe Forums » Archive » strange installation problem

Our old forums are still available as a read-only archive.

Moderators: martimiz, Sean, biapar, Willr, Ingo, simon_w

Page: 1
Go to End
Author Topic: 1355 Views
  • NickJacobs
    Avatar
    Community Member
    144 Posts

    strange installation problem Link to this post

    Hi, I'm trying to install my second SS site using the php installer. The first installed no prob, on same host, using same installation files (2.2.1)...but this time it just will not install. I have tried re-uploading a fresh copy , still not working. It is when I try to set the database stuff, I get this error:

    Fatal error: Call to a member function hasErrors() on a non-object in /var/www/vhosts/..../httpdocs/config-form.html on line 92

    The database exists and I am using the correct host/user/pass..

    anyone come across this one before??
    thanks

  • Blackdog
    Avatar
    Community Member
    156 Posts

    Re: strange installation problem Link to this post

    I just got that error... does anyone have a fix?

  • mnemo
    Avatar
    Community Member
    6 Posts

    Re: strange installation problem Link to this post

    Yeh, I got this:

    Fatal error: Call to a member function hasErrors() on a non-object in /var/www/vhosts/mydomain.com/httpdocs/config-form.html on line 92

    Anyone know what this is?

    1355 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.