Jump to:

17452 Posts in 4473 Topics by 1971 members

Archive

SilverStripe Forums » Archive » Problem with my gallery....bug or whatelse?

Our old forums are still available as a read-only archive.

Moderators: martimiz, Sean, biapar, Willr, Ingo, simon_w

Page: 1 2
Go to End
Author Topic: 7307 Views
  • vinz
    Avatar
    Community Member
    13 Posts

    Problem with my gallery....bug or whatelse? Link to this post

    Maybe it's something very easy to solve...

    In my gallery, when I click on a cropped image the popup does not allways work ...sometimes when you click it pops up but then quickly get very small that you can not see the picture, and when you click out and then click again it works. It does that every time I go to any gallery page with some pictures on it.

    On the settings I set to resize the image on 600x400 (that is also the original size....but it does this problem also when I but "original size").

    So where could be the problem??

    Thx for any help

  • Tatey
    Avatar
    Community Member
    18 Posts

    Re: Problem with my gallery....bug or whatelse? Link to this post

    Yeah, I've also encountered a similar problem. I took a screenshot, you can view it from the URL below:

    http://bottlebrush.net.au/ss-lightbox.png

  • vinz
    Avatar
    Community Member
    13 Posts

    Re: Problem with my gallery....bug or whatelse? Link to this post

    It does exactely the same to me. Could you solve the problem? I tried but nothing happened.

  • Fuzz10
    Avatar
    Community Member
    786 Posts

    Re: Problem with my gallery....bug or whatelse? Link to this post

    I can confirm this is happening to us too (sometimes).

    Please create a ticket (if one does not already exist).

  • Fabie
    Avatar
    Community Member
    28 Posts

    Re: Problem with my gallery....bug or whatelse? Link to this post

    Ticket has been created on behalf of Tate and myself.
    http://open.silverstripe.com/ticket/2475
    Will follow up.

  • nzjoel
    Avatar
    Community Member
    26 Posts

    Re: Problem with my gallery....bug or whatelse? Link to this post

    Hey Guys,

    Just to let you know... I have the exact same problem. It works perfectly in firefox but in IE7 it does this weird thing intermittently that you have described above!?

    Hope this can be fix, ill keep a watch on the ticket you have opened.

  • Jarri
    Avatar
    Community Member
    10 Posts

    Re: Problem with my gallery....bug or whatelse? Link to this post

    Hi - Hope this helps... I have just solved what I think was the same/simaler problem -

    IE6 and IE7 seemingly randomly load an image as a tiny thumbnail the first time - but show it correctly on a second attempt. On FFox the problem did not occur. I found the same issue on the Silverstripe demo gallery.

    The Lightwindow forums have been discussing this issue and offered various solutions. The most recent of which worked fine for me:

    http://discuss.stickmanlabs.com/forums/2/topics/812

    I have been experiencing a number of problems viewing the lightwindows forums - so in case you can't view this the fix (by someone going by the name Jaryl - thanks Jaryl!) points to some code at

    http://pastie.caboo.se/175637

    I found and replaced this in the gallery/javascript/lightwindow.js and the problem has now gone away - at least in IE6. Really saved me from alot of trouble!!

    If this sounds relevant could someone try this - if it is seen to work then we can suggest that it is included in Gallery 0.2.3

    I have not tried current daily of 0.2.3 - but the lightbox.js does not include this code.

  • cmingster
    Avatar
    Community Member
    2 Posts

    Re: Problem with my gallery....bug or whatelse? Link to this post

    The paging in the Gallery module doesn't work properly. If i click on an image on the second page it shows me the wrong picture, this only happens in IE6 and IE7. Only the first page of Gallery works properly. This also happens in the demo page of Silverstripe. Anyone got a clue on how to fix this? Thanks

    7307 Views
Page: 1 2
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.