Jump to:

17452 Posts in 4473 Topics by 1971 members

Archive

SilverStripe Forums » Archive » another mod_rewrite-problem

Our old forums are still available as a read-only archive.

Moderators: martimiz, Sean, biapar, Willr, Ingo, simon_w

Page: 1 2
Go to End
Author Topic: 28289 Views
  • lehrerfreund
    Avatar
    Community Member
    6 Posts

    another mod_rewrite-problem Link to this post

    hi,

    i am trying to install ss 2.2.1, i get the error-msg. "mod_rewrite doesn't appear to be working. Make sure:
    mod_rewrite is enabled in your httpd.conf
    AllowOverride is enabled for the current path."
    i know mod_rewrite actually is working, i have used it with mediawiki before on the same host.

    i also did try to change the htaccess manually like described in this post - but that didn't change anything.

    is there any help for me? thanks in advance.

  • lehrerfreund
    Avatar
    Community Member
    6 Posts

    Re: another mod_rewrite-problem Link to this post

    ... he told me that php is running as cgi and both requirements are ok (mod_rewrite enabled, allowoverride enabled).
    they told me it was only due to the test which will not identify it. when i click on the link "proceed anyway", i get a 404-error.

    is there any hint for me?

  • Blackdog
    Avatar
    Community Member
    156 Posts

    Re: another mod_rewrite-problem Link to this post

    have you tried one of the daily builds to see if it is a version specific problem or a problem with your host?

  • lehrerfreund
    Avatar
    Community Member
    6 Posts

    Re: another mod_rewrite-problem Link to this post

    you are right, fixed it with the rc 2.2.2
    but with this version the navigation (left) is shown only 3 levels deep - every page deeper in the navigation tree is not accessible ...

  • Blackdog
    Avatar
    Community Member
    156 Posts

    Re: another mod_rewrite-problem Link to this post

    have you searched the forum for this error? or did you get it resolved?

  • lehrerfreund
    Avatar
    Community Member
    6 Posts

    Re: another mod_rewrite-problem Link to this post

    i didn't get any solution. i assume it's due to the rc-status of 2.2.2, but i don't know exactly.

  • Blackdog
    Avatar
    Community Member
    156 Posts

    Re: another mod_rewrite-problem Link to this post

    so why don't you try an older daily build and see if that makes any difference?

  • lehrerfreund
    Avatar
    Community Member
    6 Posts

    Re: another mod_rewrite-problem Link to this post

    because i can't install older versions due to the mod_rewrite-problem (which made me start this thread

    28289 Views
Page: 1 2
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.