Jump to:

17452 Posts in 4473 Topics by 1971 members

Archive

SilverStripe Forums » Archive » Plesk Migration

Our old forums are still available as a read-only archive.

Moderators: martimiz, Sean, biapar, Willr, Ingo, simon_w

Page: 1
Go to End
Author Topic: 1203 Views
  • Blackdog
    Avatar
    Community Member
    156 Posts

    Plesk Migration Link to this post

    Hi All,

    I have been really busy with a ton of work. So I haven't been a around for a bit.

    Recently we needed to migrate some sites from one plesk account to another. On doing this all the SS installs broke. No changes were made other than to the IP addresses but the SS sites didn't work.

    I did a fresh install to see if it was the server but they worked no worries.

    Has anyone seen this before?

    cheers.

  • Blackdog
    Avatar
    Community Member
    156 Posts

    Re: Plesk Migration Link to this post

    ok a bit more digging and I have found the problem is in the DB.

    everything is fine until I bring the old db over.

    Anyone have any thoughts?

  • Blackdog
    Avatar
    Community Member
    156 Posts

    Re: Plesk Migration Link to this post

    ok solved it.

    1. exported the remote db
    2. import the sql into a local mysql install.
    3. export the local db.
    4. import it into the new server mysql server.

    all works fine.

    I have no idea what was causing the problem but there must have been some version incompatabilities.

    1203 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.