Jump to:

17452 Posts in 4473 Topics by 1971 members

Archive

SilverStripe Forums » Archive » Unable to Install Silverstripe

Our old forums are still available as a read-only archive.

Moderators: martimiz, Sean, biapar, Willr, Ingo, simon_w

Page: 1
Go to End
Author Topic: 1347 Views
  • siam
    Avatar
    Community Member
    1 Post

    Unable to Install Silverstripe Link to this post

    I am trying to install silverstripe on a Vista pc to tryout the software for a new website. I download the file fine. When I attempt to run it, it seems to be doing something, then just stops. If I try going to the link on the install instructions - http://localhost/silverstripe-v2.2.2 - it gives a 'The requested URL /silverstripe-v2.2.2 was not found on this server.' error and displays nothing. Any ideas?
    Thanks.

  • simon_w
    Avatar
    Forum Moderator
    467 Posts

    Re: Unable to Install Silverstripe Link to this post

    Did you copy the silverstripe folder into your web root?

  • Aaron
    Avatar
    Community Member
    63 Posts

    Re: Unable to Install Silverstripe Link to this post

    What server system are you using? WAMP?

    Make sure mod_rewrite is enabled in apache if so.

  • stooni
    Avatar
    Community Member
    89 Posts

    Re: Unable to Install Silverstripe Link to this post

    Its important that you do, the last sign a / "(Slash).

    I am also working on Vista with xampp.

    1. When these not going check Firewall from Vista and possibly, you have a other installed Firewall, check that you can connect to http://localhost/ when not ok than something not good with your local Server configuration!!

    2. when ok, perhaps change dir name to /silverstripe/ or so

    ---Stooni

    1347 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.