Jump to:

17452 Posts in 4473 Topics by 1971 members

Archive

SilverStripe Forums » Archive » Widget Language Chooser Error

Our old forums are still available as a read-only archive.

Moderators: martimiz, Sean, biapar, Willr, Ingo, simon_w

Page: 1
Go to End
Author Topic: 1482 Views
  • cerelac
    Avatar
    Community Member
    34 Posts

    Widget Language Chooser Error Link to this post

    Hi everyone.

    I'm trying to translate my site to another language, but when i save the content i get this error "Error Saving Content".

    Any ideas to solve this?

    Best regards

  • Nils
    Avatar
    Community Member
    1 Post

    Re: Widget Language Chooser Error Link to this post

    Hi,

    i just got the same problem (SS 2.2.2). Can you help, please?

    Regards,
    Nils

  • Ingo
    Avatar
    Forum Moderator
    801 Posts

    Re: Widget Language Chooser Error Link to this post

    we need a specifc error message (add Director::set_environment_type('dev) in your _config.php).

  • cerelac
    Avatar
    Community Member
    34 Posts

    Re: Widget Language Chooser Error Link to this post

    Hi Ingo.
    I already had that instruction in my "_config.php" before you post. But the specific error is the same "error saving content". This error appears when i hit the "Save and Publish" button.

    Best regards

    1482 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.