Jump to:

17452 Posts in 4473 Topics by 1971 members

Archive

SilverStripe Forums » Archive » Password not acceptable

Our old forums are still available as a read-only archive.

Moderators: martimiz, Sean, biapar, Willr, Ingo, simon_w

Page: 1
Go to End
Author Topic: 1634 Views
  • jiipee
    Avatar
    Community Member
    7 Posts

    Password not acceptable Link to this post

    Due to some difficulties, I reinstalled my silverstripe but now I can not log in anymore, like I could before. I get error message like:
    "I'm sorry, but you can't access that part of the CMS. If you want to log in as someone else, do so below"

    I installed with the default settings, admin and password. What could be the problem?
    Im using remote server from service provider.
    Is there any way to manually change username and password?
    Reinstalling dont work either, tried that already 2 times.

  • Willr
    Avatar
    Forum Moderator
    5508 Posts

    Re: Password not acceptable Link to this post

    Does the member exist in the database?

    If you installed it on something like WAMP, MAMP they come bundled with phpmyadmin. Log into that and click browse on the members table. If theres no members in there then thats your problem you need to create one by going

    Note that will only work if you have no users in the system

  • jiipee
    Avatar
    Community Member
    7 Posts

    Re: Password not acceptable Link to this post

    I don't know what are WAMP and MAMP but is the problem in my installation or in the webhotel providers end?
    First time when I installed SS I got to log in just fine, but after several deleting and reistalling I have not get to log in anymore. When I delete (via FTP) the folder from server where SS is in, doens't that delete all the info and accounts related to that installation, so I'm good to go with the new one?

    Is there some user data left in the server after deleting, that prevents me to log in?

  • Willr
    Avatar
    Forum Moderator
    5508 Posts

    Re: Password not acceptable Link to this post

    When I delete (via FTP) the folder from server where SS is in, doens't that delete all the info and accounts related to that installation, so I'm good to go with the new one?

    It wont delete the Database and the logging in issue is due to there might not be a member in the database. You can delete the database (if you havent written any content) and then recreate it using /db/build?username=yournewuser&password=newpassword.

    1634 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.