Jump to:

17452 Posts in 4473 Topics by 1971 members

Archive

SilverStripe Forums » Archive » help firefox

Our old forums are still available as a read-only archive.

Moderators: martimiz, Sean, biapar, Willr, Ingo, simon_w

Page: 1
Go to End
Author Topic: 1334 Views
  • rube
    Avatar
    Community Member
    8 Posts

    help firefox Link to this post

    hi, I´m new

    Install a blog and the change of languages, and in Intenet explorer it works out perfect but not in firefox, the mistake that goes out for me is the following one:

    Error de lectura XML: etiqueta sin pareja. Se esperaba: </p>
    Ubicación: http://localhost/pm/
    Número de línea 94, columna 6:

    I need that they help me please..
    rube

  • dio5
    Avatar
    Community Member
    501 Posts

    Re: help firefox Link to this post

    In Firefox, SS outputs the site as xml.

    This means it has to be very 'xhtml' clean or it will give errors. In your case, there probably is a problem with some html tags not being closed properly.

    I think the easiest solution is to remove:

    <?xml version="1.0" encoding="UTF-8"?>

    from themes/blackcandy/templates/Page.ss or in whatever theme you're using.

  • rube
    Avatar
    Community Member
    8 Posts

    Re: help firefox Link to this post

    ok.
    It he will try just now. Thank you for such a rapid response.

    I warn you since like it he me goes.

    Rube Aguirre

  • rube
    Avatar
    Community Member
    8 Posts

    Re: help firefox Link to this post

    Thank you.
    It works perfectly

    rube.

    1334 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.