Jump to:

17452 Posts in 4473 Topics by 1971 members

Archive

SilverStripe Forums » Archive » installation problem - "there are two ... files with the same filename"

Our old forums are still available as a read-only archive.

Moderators: martimiz, Sean, biapar, Willr, Ingo, simon_w

Page: 1 2
Go to End
Author Topic: 3825 Views
  • verkestk
    Avatar
    Community Member
    2 Posts

    Re: installation problem - "there are two ... files with the same filename" Link to this post

    I have the same problem. I'm dloading the tar.gz on a mac. My hosting will only extract .zip files, so i repackage the tar.gz as a .zip and then upload to my hosting service. I do not have access to ssh. Clearly, the native os x decompressor is having the same issue as IzArc, since the error msg is exactly the same.

    I don't really know how else to do this. I could get the latest from source control, but I'd feel more comfortable using the latest stable.

    How can I get this to work?

    Thanks!

  • verkestk
    Avatar
    Community Member
    2 Posts

    Re: installation problem - "there are two ... files with the same filename" Link to this post

    Just a little more info here. I have unpacked the tar.gz in Linux and then repackaged as a .zip. The problem has not changed. =( As far as I can tell, IzArc is not the problem, and unpacking in Linux does not fix it. Perhaps there is a problem with the tar.gz that is currently being distributed?

    3825 Views
Page: 1 2
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.